iMac startet nicht mehr

Hallo ihr Lieben,
habe seit geraumer Zeit beim Starten (1. Problem) und auch im Normalbetrieb (2. Problem) mit meinem iMac 24'' alu (3.06 Ghz) aus dem Jahr 2008 echte Sorgen.

1. Problem:
Mein iMac will nicht normal starten, "blinkendes Fragezeichen" wird zur Gewohnheit.
Habe mit Wahltaste versucht zu starten, ging ab und zu, dann gar nicht mehr.
Weitere Versuche mit Befehlstaste+Wahltaste+"P"+"R", nach zweitem Startton-Signal losgelassen und mein Schätzchen startete...
Das Festplattendienstprogramm meint, "ist anscheinend in Ordnung"... (grüne Schrift)
Ich möchte, dass mein Mac wieder normal startet und ich nicht Minuten mit herumtesten vergeude, bis der Mac auf die eine oder andere Weise (dank meiner Hand-/Fingerverrenkungen) endlich startet.
Was kann ich noch tun?

2. Problem:
Wenn ich Safari 4.0.4 und EyeTV 3.2.1 (von Elagto) zusammen laufen lassen, kommt es vor, dass mein Mac stottert und einige Sekunden mit TV aussetzt und dann weiterarbeitet, als ob er maßlos überfordert wäre, mit dem Verarbeiten von Daten oder so. Er, mein Mac, ist auch schon ganz hängen geblieben und als ich dann neustarten wollte, bekam ich es wieder mal mit Problem 1 zu tun.

Alle diese Probleme tauchten bei Leopard nicht auf , erst seit Snow Leopard und das immer beständiger... die Bombe tickt quasi und ich habe Angst mein Mac stirbt auf Raten.
Was kann ich noch tun? Ich bitte Euch, helft mir... DANKE:)

mit Shift starten?

Dein System schein sich selbst kaum zu kennen, da gibt es immer die Möglichkeit, mit gedrückter Shift-Taste zu starten, um den Kasten im gesicherten Modus hochzufahren (dauert lange, und du musst dich mit Kennwort einloggen). Die Gurke sortiert so ihr Dateisystem.

Safari (Internet überhaupt) bringt EyeTV bei mir auch um stottern, wenn ich den Sound über Firewire abhöre - vielleicht ist das bei 10.6 einfach schwieriger für die Software gewörden, parallel zu laufen (konnte es selber bisher nicht testen).

Gruß Uli

Danke Uli, werde das Starten mit der Shift-Taste mal versuchen.

ÜBRIGENS:
Das Protokoll hier wird mir beim Festplattendienstprogramm-Check angezeigt:
......................................................................
Volume „Macintosh HD“ überprüfen
Live-Verifizierung durchführen.
HFS+ Volume (Journaled) überprüfen.
Zusatzdatei für Dateiaufbau wird überprüft.
Katalog wird überprüft.
Multi-Link-Dateien werden überprüft.
Kataloghierarchie wird überprüft.
Datei für erweiterte Attribute wird überprüft.
Volume-Bitmap wird überprüft.
Informationen des Volumes werden überprüft.
Das Volume „Macintosh HD“ ist anscheinend in Ordnung.

Zugriffsrechte für „Macintosh HD“ überprüfen
Warnung: Die SUID-Datei „System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent“ wurde geändert und wird nicht repariert.

Überprüfung der Zugriffsrechte abgeschlossen

Zugriffsrechte für „Macintosh HD“ reparieren
Warnung: Die SUID-Datei „System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent“ wurde geändert und wird nicht repariert.

Reparatur der Zugriffsrechte abgeschlossen
......................................................................

Hääääh, hmmmmm... grübel
WAS SOLL MIR DAS SAGEN, kennt sich jemand aus von Euch? :)

"Warnung: Die SUID-Datei „System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent“ wurde geändert und wird nicht repariert."

SUID-Datei

lucas_berlin schrieb:
Hääääh, hmmmmm... grübel
WAS SOLL MIR DAS SAGEN, kennt sich jemand aus von Euch? :)

"Warnung: Die SUID-Datei „System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent“ wurde geändert und wird nicht repariert."


Ich kenne es nicht, bin aber beim heiligen Google auf das hier gestoßen:
http://support.apple.com/kb/TS1448?viewlocale=en_US
Also nix weiter ... :-) Läuft es nun Endlich bei Dir?

Gruß Uli

Starten mit der Shift-Taste scheiterte...

...aber für mich jetzt noch bedenklicher ist die Tatsache, dass ich meinen iMac jetzt nicht mal mehr mit Befehlstaste+Wahltaste+"P"+"R", nach zweitem Startton-Signal starten kann. Es kam jetzt sogar bei dieser Tastenkombi das "blinkende Fragezeichen".

Habe nun einfach 'bauernschlau' beim nächsten Versuch mit der Befehlstaste+Wahltaste+"P"+"R"-Kombi, das DRITTEN Startton-Signal abgewartet und der Rechner startete...

Hey, das kann doch nicht die Lösung sein, meinen Mac mit immer mehr Startton-Wiederholungen zu starten. Da bin ich am Ende der Woche bei x-mal *DONG* angekommen, bevor sich was tut ;)
Ich will nicht panisch werden, denn wenn der Rechner erst einmal läuft und Safari + eyeTV nicht parallel laufen, gibts keine Probleme. Also an der Hardware wirds hoffentlich nicht liegen. ODER?
Auskenner sind gefragt, damit ich bald auch einer bin. Ich danke Euch...

hatte mal das gleice Problem

Bei mir war es die Festplatte, die defekt war. Das tauscht der Applehändler gerne aus. (bei mir zeigte das Festplattendienstprogramm auch an, dass alles in Ordnung sei)

Da es noch andere Fehlerquellen gibt, empfehle ich Dir vorher folgendes:
X-Bench durchlaufen lassen um den Speicher zu testen.
Stromversorgung überprüfen.
iStat pro installieren und nach den Temperaturen/Lüfter schauen.
Neu installieren!

Im schlimmsten Fall ist das Ligiboard kaputt.

Hoffe die Reparatur dauert nicht zulange.

(P.S: Wenn Du Dich traust, kannst Du natürlich auch Platte und RAM austauschen und schauen, ob dann wieder alles geht. Dann musst Du nicht zum Händler. Theoretisch verfällt allerdings die Garantie und Spezialteile (wie Logiboard und Lüfter) kannst Du nur schwer oder gar nicht austauschen.)

Danke *whiteplayer"

iStat pro ist bereits installiert und Temperaturen/Lüfter schauen gut aus, alles so zwischen 15 und 60 grad...
Was ist X-Bench?
Was ist ein Ligiboard?
Bin doch nur so ein Grafik-Heini ;)

Zu meinem Problem noch folgendes...
Ich kann den Rechner jetzt nur noch über die Snow Leopard-Installations DVD starten.
Danach über das Menü Dienstprogramme das eigentliche Startvolume meines iMacs wählen und nochmals starten, dann geht alles.
Sprich, nach der ganzen Prozedur habe ich keinerlei Probleme mehr (egal mit welchem Programm, sogar Photoshop CS4 läuft problemlos bei sehr großen Bilddateien) solange die Kiste eben anbleibt. Wenn ich den Mac ruterfahren und neu starten will, beginnt alles von vorn...
An alle Auskenner - hilf das vielleicht weiter, um den Fehler zu finden?
DANKESCHÖN

also

X-Bench ist ein Programm, das eigentlich dazu da ist die Leistung des Rechners zu ermitteln und in Werte zu formulieren, so dass man diese mit anderen Rechnern vergleichen kann. Ein Benchmark eben. Nebenbei kann man dadurch CPU und RAM testen, da diese beiden Teile stark belastet werden.
http://www.xbench.com/

Ein Logiboard ist ein Mainboard. Apple hat nur wieder Extrawürste. Sprich die Platine auf der alles andere steckt (CPU, RAM, Grafikkarte,...)

Wie gesagt, das Problem erinnert mich an mein eigenes. Eine Frage: Hörst Du das mehrmalige Anlaufen der Festplatte beim Start? Oder hörst Du es überhaupt noch? Tipp: Das Ohr Nahe an die Rückwand des iMacs halten, etwa in Höhe des Logos.

Hardwaretest laufen lassen

auf der iMac-DVD sollte ein Programm "Hardwaretest" oder ähnlich sein. Das mal laufen lassen. Hat bei meinem MacBook den Festplattenfehler erkannt, obwohl Festplattendienstprogramm behauptete die HD ist ok

"Hörst Du das mehrmalige Anlaufen der Festplatte beim Start?"

whiteplayer schrieb:
Eine Frage: Hörst Du das mehrmalige Anlaufen der Festplatte beim Start? Oder hörst Du es überhaupt noch? Tipp: Das Ohr Nahe an die Rückwand des iMacs halten, etwa in Höhe des Logos.

Also ich höre am Anfang, nach dem Startton, ein relativ leises Klickern oder so, das mehr oder weniger rhythmisch daherkommt und irgendwann verstummt, sobald das blinkende Fragezeichen auftaucht...

Apple Hardware Test-Programm:
Lieder kann ich weder auf meinen ursprünglichen iMac-Installations-DVDs (Leopard), noch auf der neue Snow Leopard-DVD dieses Apple Hardware Test-Programm finden. Stelle ich mich einfach zu blöd an oder haben die aus Kostengründen einfach was weggelassen, so unter dem Motto, die Kunden können das auch zusätzlich kaufen?

Habe langsam die Nase voll und werde wohl morgen, nachdem ich alle Daten und Programme gesichert habe, einfach das System komplett neu raufspielen und schauen ob dann mein Mac wieder ohne Hilfe startet.

Drückt mir mal die Daumen.
Ich werde das Resultat hier veröffentlichen.

Das scheint eindeutig zu sein

lucas_berlin schrieb:
Weitere Versuche mit Befehlstaste+Wahltaste+"P"+"R", nach zweitem Startton-Signal losgelassen und mein Schätzchen startete...
Das Festplattendienstprogramm meint, "ist anscheinend in Ordnung"... (grüne Schrift)

Alle diese Probleme tauchten bei Leopard nicht auf , erst seit Snow Leopard und das immer beständiger... die Bombe tickt quasi und ich habe Angst mein Mac stirbt auf Raten.
Was kann ich noch tun? Ich bitte Euch, helft mir... DANKE:)


Da hilft man doch gerne.
Dein Problem ist ein relativ harmloses mit leider unangenehmen Auswirkungen.
Deine PRAM-Buffer Batterie ist leer und der Rechner vergißt, von welcher Platte er starten soll.
1. Möglichkeit: selber informieren und austauschen oder Freund bitten.
2. Möglichkeit: Zum Händler gehen und ein paar Euronen löhnen (Batterie ca 10 EUR höchstens).
Vorläufige Lösung bis dahin: Beim Start Alt-Taste drücken und dann die Platte zum Starten aussuchen.

Verhält es sich so ? Wenn ja, steckt kein Festplatten- oder sonstiges Problem dahinter. Auch nicht Snow-Leopard.
Evtl. Könnte man über eine Neuinstallation nachdenken, wenn das oben Gesagte nicht ausreicht.

Danke *bobby*, ...

... werde das mal versuchen, wie im Link beschrieben.

Danke auch an *Wilfried* :)

Die von dir beschriebene vorläufige Lösung ("Vorläufige Lösung bis dahin: Beim Start Alt-Taste drücken und dann die Platte zum Starten aussuchen.") kann ich leider nicht nutzen, weil mein Mac beim Starten inzwischen auf keine Alt-Taste und andere Tricks reagiert.

Dennoch D-A-N-K-E an ALLE, die sich mit mir bemühen, den Mac wieder zum schnurren zu bringen.

wie gesagt, platte kaputt

lucas_berlin schrieb:
whiteplayer schrieb:
Eine Frage: Hörst Du das mehrmalige Anlaufen der Festplatte beim Start? Oder hörst Du es überhaupt noch? Tipp: Das Ohr Nahe an die Rückwand des iMacs halten, etwa in Höhe des Logos.

Also ich höre am Anfang, nach dem Startton, ein relativ leises Klickern oder so, das mehr oder weniger rhythmisch daherkommt und irgendwann verstummt, sobald das blinkende Fragezeichen auftaucht...

Apple Hardware Test-Programm:
Lieder kann ich weder auf meinen ursprünglichen iMac-Installations-DVDs (Leopard), noch auf der neue Snow Leopard-DVD dieses Apple Hardware Test-Programm finden. Stelle ich mich einfach zu blöd an oder haben die aus Kostengründen einfach was weggelassen, so unter dem Motto, die Kunden können das auch zusätzlich kaufen?

Habe langsam die Nase voll und werde wohl morgen, nachdem ich alle Daten und Programme gesichert habe, einfach das System komplett neu raufspielen und schauen ob dann mein Mac wieder ohne Hilfe startet.

Drückt mir mal die Daumen.
Ich werde das Resultat hier veröffentlichen.

...würd' sie austauschen lassen.

Wenn Du eine Lösung gefunden hast, kannst Du ja mal Laut geben. Da kann jeder noch was lernen. ;-)

PLATTE war nicht kaputt :) - puhhhhhhhh ;)

Die Lösung: Neuinstallation des Gesamtsystems... (so simpel)

So, ich habe das komplette System neu auf meinen Rechner gespielt, war schon etwas aufwendig, weil ich natürlich auch alle anderen Programme wie die CS4 und den restlichen Kram den ich so brauche wieder raufspielen musste, ABER ES HAT SICH GELOHNT.

KEINERLEI STARTPROBLEME MEHR.
Habe den iMac mehrere Male hintereinander Starten lassen, immer ohne Probleme.

Ich bin froh, das allem Anschein nur ein Softwareschaden (möglicherweise durch einen Programmabsturz oder so) für alle die Probleme verantwortlich war.

Danke für alle die netten Tipps und Hilfeversuche.

Dauerhafte Startprobleme mit iMac (intel)

lucas_berlin schrieb:
Die Lösung: Neuinstallation des Gesamtsystems... (so simpel)

So, ich habe das komplette System neu auf meinen Rechner gespielt, war schon etwas aufwendig, weil ich natürlich auch alle anderen Programme wie die CS4 und den restlichen Kram den ich so brauche wieder raufspielen musste, ABER ES HAT SICH GELOHNT.

KEINERLEI STARTPROBLEME MEHR.

Habe die gleichen Symptome auf meinem iMac seit ca. 6 Monaten.
Aufspielen des neuen Systems hat nur kurzzeitig "Linderung" gebracht.
Beim Apple Service konnte kein Fehler gefunden werden.
Weshalb, konnte ich zumindest mit Hilfe dieses Forums (danke!) heute nachvollziehen:
Durch Abziehen aller Peripherie und Netzstecker wurde der SMC zurück gesetzt . Dadurch gelang der Neustart.
Ich schätze, dass beim nächsten Neustart oder Ruhezustand der Rechner wieder einfriert.

PRAM zurückzusetzen hatte keinen Effekt (wie von lucas_berlin bereits beschrieben).
Kann die PRAM Batterie hier tatsächlich die Ursache sein?
Wäre klasse, wenn Ihr weitere Hinweise hättet, die ich prüfen könnte.

was hängt denn so alles dran ?

Wenn an meinem MBP eine entsprechende externe Festplatte hängt, bootet er auch nicht. Was genau auf der HD ist habe ich noch nicht recheriert. Leere PRAM Batterie macht eigentlich nichts, ausser das Datum/Uhrzeit weg sind und der Rechner von der 1. HD bootet.
Nach dem aufspielen des neuen Systems sind doch bestimmt wieder die alten "eigene Dateien" aufgespielt worden. Das war mein Problem bei SL. Dort kam es zu den eigenartigsten Abstürzen. Durch anlegen eines neuen Benutzers waren die Abstürze weg ?!?

RE: was hängt denn so alles dran ?

bobby schrieb:
Wenn an meinem MBP eine entsprechende externe Festplatte hängt, bootet er auch nicht. Was genau auf der HD ist habe ich noch nicht recheriert. Leere PRAM Batterie macht eigentlich nichts, ausser das Datum/Uhrzeit weg sind und der Rechner von der 1. HD bootet.
Nach dem aufspielen des neuen Systems sind doch bestimmt wieder die alten "eigene Dateien" aufgespielt worden. Das war mein Problem bei SL. Dort kam es zu den eigenartigsten Abstürzen. Durch anlegen eines neuen Benutzers waren die Abstürze weg ?!?

Es hängen drei externe Platten per USB dran. Eine davon ist ein bootfähiges Backup (Spiegel der eingebauten HD).
Beim Versagen des Bootvorgangs habe ich die Peripherie abgenabelt - hatte aber keinen Effekt.

Beim letzten Neu-Aufspielen von SL auf die frisch formatierte HD habe ich keinen Nutzer importiert, sondern die Dokumente- und iTunes-Ordner vom Backup kopiert. Hm, ob das für derart schwerwiegende Fehler verantwortlich sein kann?
Ich probier' das mit dem Neu-Anlegen des Nutzers jetzt gleich aus und gebe dann noch einmal Bescheid.
Danke für den Tipp.

doch die Platte?

Sun schrieb:

Beim letzten Neu-Aufspielen von SL auf die frisch formatierte HD habe ich keinen Nutzer importiert, sondern die Dokumente- und iTunes-Ordner vom Backup kopiert. Hm, ob das für derart schwerwiegende Fehler verantwortlich sein kann?

Das halte ich für sehr unwahrscheinlich (ich bin OSX Programmierer, das ist also sozusagen ein educated guess :).

Ich würde eher mal in Richtung "Platte kaputt" denken, das mit dem rythmischen Klicken würde ich mir an deiner Stelle mal ganz genau anhören. Manchmal kann es passieren, dass der Kopf auf dem Zylinder festklebt und die Platte nicht anläuft, dann würdest du genau dieses Fragezeichen kriegen. Das Anlaufen hört man übrigens als ein sehr leises Huiiiiii wie wenn ein Düsenflugzeug Gas gibt und die Turbinen anfangen zu drehen. Kein "Huiiii" ist ein schlechtes Zeichen bei Festplatten :)

ich denke auch: die Platte

Apple Hardwaretest laufen lassen, siehe oben!
Ich hatte das mal bei meinem PB G4. Festplattendienstprogramm sagte HD ok, lief auch nach Neuinstallation wieder, aber nur nicht lange. Apple Hardwaretest hat den Fehler gefunden.

hardwaretest: Es wurden keine Probleme gefunden

Hmm, den Apple hardware test habe ich nun in kurzer und ausführlicher Version durchlaufen lassen: "Es wurden keine Probleme gefunden".
Aber der Reihe nach. Gestern habe ich keinen neuen Nutzer angelegt, sondern (nach Backup) Platte partitioniert, formatiert und frisch mit SL bespielt.
Nach dem ersten Neustart bleibt die Kiste wieder am grauen Bildschirm hängen.

Nach Abziehen aller Stecker und Strom tat sich bis heute morgen nichts, außer grauer Bildschirm.
Auch Reset des PRAMs hat nichts bewirkt.
Mit Drücken der Alt-Taste erschien zwar der Mauszeiger, aber keine Startvolumes zur Auswahl - keine erkannt.

Entweder findet er die Platte nicht, weil
- der Rechner nicht weiss, wie er sie ansteuern soll (was ist beim Mac eigentlich das Pendant zum BIOS?)
- der Lesekopf manchmal festklebt (?) und läuft dann wieder, wie chris.neuss schon erwähnte

Heute morgen habe ich ca. 5 Anläufe versucht, beim sechsten Mal fuhr der iMac plötzlich hoch.
Blöd, dass es sich offenbar um einen nicht reproduzierbaren Fehler handelt.
Ich bin mit meinem Latein am Ende. Arbeite seit 1987 mit Macs, aber das habe ich noch nicht erlebt ...

BIOS

das Pendant dazu ist EFI. OS X schaut auf allen "Kanälen" nach, was er zum booten nehmen könnte. Bei "Startvolumen" stellt man ein, was er nehmen soll. Wenn er nichts findet kommt das grosse Fragezeichen auf dem Bildschirm.
Das heisst, wenn Deine HD hängt sollte er automatisch von der eingelegten System-DVD booten.
Oder der SATA Controler hat Husten ?

SATA Controller testen?

bobby schrieb:
[...] Das heisst, wenn Deine HD hängt sollte er automatisch von der eingelegten System-DVD booten.
Oder der SATA Controler hat Husten ?

Hallo bobby, danke für die Aufklärung über EFI.
Zum automatischen Start der System DVD kommt es i.d.R. bei meinem Problem-iMac nicht. Der Rechner bleibt vorher mit grauem Bildschirm stehen. Meistens zeigt er dann nicht einmal den Ordner mit Fragezeichen.

Wie kann ich dem SATA Controller auf den Zahn fühlen? Der Apple Hardware Test hatte bei mir keine Probleme gemeldet.

tausch doch mal die Platte.

Sun schrieb:

Entweder findet er die Platte nicht, weil
- der Rechner nicht weiss, wie er sie ansteuern soll (was ist beim Mac eigentlich das Pendant zum BIOS?)
- der Lesekopf manchmal festklebt (?) und läuft dann wieder, wie chris.neuss schon erwähnte

Heute morgen habe ich ca. 5 Anläufe versucht, beim sechsten Mal fuhr der iMac plötzlich hoch.
Blöd, dass es sich offenbar um einen nicht reproduzierbaren Fehler handelt.
Ich bin mit meinem Latein am Ende. Arbeite seit 1987 mit Macs, aber das habe ich noch nicht erlebt ...

Saugt.. aber angenommen es ist die Hardware, dann hat der kleine Mac keine Schuld :) wenn du mit Bordmitteln weitermachen willst, wie wäre es mit Platte tauschen? Könnte ja ne gebrauchte sein, einfach nur um zu sehen ob das die Quelle des Problems ist, du musst ja nicht unbedingt gleich deine Daten einspielen. Und viele Backups machen..

Die SUID-Meldung

hat eigentlich nichts zu sagen; sie kann ignoriert werden...

Gruß von
Rüdiger

Platten-Tausch

Danke für Euren Input.
Nachdem ich gelesen habe, dass der Plattentausch bei meinem iMac etwas komlizierter ist (Bildschirmglas abnehmen etc.), werde den Rechner baldmöglichst zum Service bringen und dort Platte und Host-Controller checken lassen.
Falls sich eine Lösung herausstellt, werde ich das Ergebnis hier posten.
Bis dahin nochmals vielen Dank!
Sonnigen Gruß.

hatte jetzt den selben Fall...

Hardwaretest hat keinen Fehler erkannt. HD war defekt. Machte komische Geräusche, wie wenn der Kopf wo anschlägt. Getauscht und geht. iMac ist 2 Jahre alt und im Dauereinsatz. Der HD-Tausch ist nur was für geübte Schrauber. Anleitungen findet man z.B. bei Youtube.

PRAM Batterie

der thread ist zwar nicht mehr der aktuellste, aber eventuell wird er von einem Hilfesuchenden nochmal aufgerufen. Die Aussage PRAM Batterie ist nicht so wichtig, es stimmt einfach Datum und Einstellungen nicht mehr ist nur manchmal richtig. Ich habe Macs seit den späten 80ern repariert und bin bei mehreren Modellen auf schwerwiegende Probleme bei leerer Batterie gestossen. Bei einem Performa 475 (remember Pizzaschachtel turbo?) wollte ein Mitarbeiter einer uns allen bekannten Mac Ladenkette dem Kunden das Mainboard tauschen, das kostetete damals schon absolut unverschämte Summen. Dieses Modell macht bei leerer Batterie einfach gar nix mehr. Anderen Rechnern ist das wiederum völlig schnurz, die arbeiten auch ohne Batterie. Auch neue Modelle reagieren mitunter allergisch auf die leere Batterie. Also unbedingt rausholen und kurz mal messen, ob sie die versprochenen 3,6 V hat. Wenn ja, kann man diesen Punkt getrost abhaken.

bei diesem Mac: 3 Volt!

gaffer schrieb:
Also unbedingt rausholen und kurz mal messen, ob sie die versprochenen 3,6 V hat. Wenn ja, kann man diesen Punkt getrost abhaken.

Bei diesem Model (iMac 2008) 3 Volt Knopfzelle!

Gruß, HaNNeS

Wow

Wow