Apple Mail: HTML-Darstellung deaktiviert

06. März 2010 22:19 Uhr - Uli

Moin Gemeinde,

seit einigen Tage habe ich das Problem, das Mail mir die Post standardmäßig nur noch im Textformat anzeigt.

Natürlich kann ich über Menü->Darstellung->E-Mail->beste Alternative mir die HTML-Nachricht anzeigen lassen, finde aber nirgenswo eine Möglichkeit, diese Anzeige als Standard festzulegen.

Kann wer helfen?

Danke und viele Grüße
Uli

entweder ist die eMail im HTML Format oder nicht.
Das leg ja der Versender beim erstellen der eMail fest , und nicht du als Empfänger.

[quote=macbruno]Das leg ja der Versender beim erstellen der eMail fest , und nicht du als Empfänger.[/quote]Nee, ich bekomme die No-HTML-Ansage „Ihr Mailprogramm ist nicht in der Lage, HTML darzustellen”, und wenn ich dann „beste Alternative” anwähle, kommt die richtige Mailanzeige.

Gruß Uli

Mail zeigt html Mails eigentlich immer an.
Bei mir hab ich es nur so eingestellt, dass ich den Button "bilder laden"
extra betätigen muss, dass die bilder noch mit geladen werden.

Gehe mal in die Hilfe zu Mail und gib mal html ein , gehe
mal die Einstellungen durch.

dieter

Ich habe Mails mit Bildern bekommen, da wird alles gleich angezeigt, aber bei gestalteten Werbenewslettern sehe erstmal nur den Ersatztext ...
Mail stürzt auch gern mal ab in letzter Zeit ...
Ich glaube, ich mache den Rechner mal platt, mit Systempflege komme ich auch nicht mehr weiter (vielleicht habe ich auch was mit OnyX zerschossen).

Danke trotzdem :-)

Gruß Uli

defaults write com.apple.mail PreferPlainText -bool FALSE

Hab das selbe Problem gehabt und konnte es damit beheben. So lässt sich auch die Rein-Text anzeige fixieren, einfach TRUE statt FALSE setzen.

Wow! Das ist die Lösung. Vielen Dank auch !!!
.... warum hat sich diese Voreinstellung nur damals so komisch verändert ...

Gruß Uli

Und jetzt habe ich auch den Verursacher gefunden:
Es war tatsächlich Onyx -> Parameter -> Verschiedenes -> Mail mit dem Eintrag: "Neue Nachrichten im Textformat"
- ich dachte, mit "neuen Nachrichten" wären die eigenen gemeint :-)
Also da besser kein Haken anklicken.

Gruß Uli