Numbers Datei speichert nicht mehr

27. Juli 2019 07:42 Uhr - wolfgun

Hallo zusammen,

auf dem iPad (10.5 pro, 256 GB, IOS 12.4) Anfang des Jahres eine Tabelle erstellt (7 sheets + Diagramme). Jetzt speichert das Biest die Datei nicht mehr (404 kb).  Fehlermeldung: Das Dokument konnte nicht automatisch gesichert werden, bla, bla SCHLIESSEN. Dokument läßt sich öffnen, erlaubt aber keine weiteren Einträge. Problem zeigte sich erstmals unter IOS 12.3. Ärgerlich, da es eine Monatsübersicht ist. Wurde erst auf iPad, dann auf iCloud gespeichert, hat nix geholfen.😩 Idee?

Gruß Wolfi

Als Workaround empfehle ich, die betreffende Datei mit Numbers auf einem Mac zu öffnen. Vielleicht gehts da.

Falls nicht, ist die Datei kaputt.

Auf dem Mac könnte man dann eine ältere Version mit Time Machine wiederherstellen.

Daher ist ein Abgleich aller unter iOS erstellen iWork-Dateien mit dem Mac grundsätzlich zu empfehlen.

nach dem Ableben meines MBP 2011 (17“ matt, 2,3. - kleines überzüchtetes Miststück/wie auch der Apple Support), kam Hardware mit OS nicht für mich  mehr in Frage. Bei der Telefon-Software IOS sollte weniger Schiefgehen (so mein Gedanke, auch Hardwareseitig). Mac Hardware als Failsafe-Lösung kann keine Option sein.

hmmpf

Wolfi

Probier das mal. Klingt nach einem Zugriffsproblem auf das iCloud Drive. Versuch vielleicht auch mal das Ding unter icloud.com zu kopieren oder woandershin zu schieben. Allerdings wird letzteres nur mit einem Rechner vernünftig klappen, fürchte ich.

Ideen dazu: z.B. iCloud via Bowser geht auch auf PC oder Excel-Export, dann mit Numbers wieder öffnen und speichern.

Danke für den Tipp! ☝️Hätte ich auch selber darauf sollen. Allerdings gefällt es mir nicht, daß meine Datei jetzt in der Wolke zirkuliert. Lokal auf meinem iPad nicht.

Eigentlich sollte die Datei dann schon wieder auf dem iPad erscheinen. Kannst Du sie irgendwo anders hinkopieren, in der Cloud löschen und dann wieder zurück kopieren? Vielleicht auch mal umbenennen?

(Gelegentlich hilft es auch, eine Kerze dabei anzuzünden und es nicht in der dritten Nacht vor Vollmond zu machen… 😬)