iMac Ende 2015 mit Bluetooth-Verbindungsproblemen

04. Apr. 2019 19:13 Uhr - lordex

iMac Late 2015, Mojave 10.14.4. Magic mouse und Touch pad machen sich selbstständig. Mitten in der Arbeit "Verbindung verloren" und " Verbunden". Nach Beendigung des Schlafmodus ist oft der Fall, dass beide tot sind. Hab ständig eine USB maus dran. Hab alles versucht, was ich im Netz gefunden habe ( Preferences löschen, Blue tote zurücksetzen etc.) Die Tastatur ist original Apple USB, Oft aber kann ich den Schlafmodus über die Tastatur nicht beenden. Würde OS  erneut installieren weiter helfen?? Gruß

Es ist ein Klassiker seit Jahren: Schlecht abgeschirmte USB-3-Geräte bzw. schlecht abgeschirmte USB-3-Kabel können die Funksignale sowohl von WLAN als auch von Bluetooth stören. Damit habe ich in der Firma regelmäßig zu tun, wenn z. B. mal wieder ein Billig USB Adapter/Hub angeschlossen wird. Sobald die Teile abgeklemmt werden, wird wieder ohne Probleme gefunkt. Das betrifft nicht nur Macs, sondern alle Computer mit USB 3.

Fehlerquelle #1. Dedizierte Bluetooth Probleme unter Mojave sind nicht bekannt.

Dann würde ich vorschlagen, das Bluetooth Modul zu resetten: Mit Shift und Alt gedrückt aufs Bluetooth Menüleistenicon klicken, dann Menü Debug ===>> Bluetooth Module zurücksetzen und ggf. Apple-Geräte auf Werkseinstellung zurücksetzen. Dann Bluetooth ausschalten, warten, wieder einschalten, Geräte ggf. neu pairen.

war das Keyboard oder Trackpad auszutauschen Alles original, aber mein usb Eingabegerät ist langsamer als eine Bluetooth-Alternative - warum auch immer. Ausgetauscht und Problem war passe.

Debuging etc. hatte ich, wie oben erwähnt auch durchgeführt. Was mir gestern einfiel, war die Entfernung der Mighty Mouse, die ich als Behelfsmaus dran hatte. Diese war als Lösung gedacht, hat sich aber als Problem entpuppt. Seit gestern läuft alles. Mal sehen, ob es weiterhin alles stabil ist. Melde mich in einpaar Tagen. Dank an euch.

Nix wars;(. heute verschwand die Maus, kam wieder. danach Blue tooth nicht vorhanden. Neustart, alles da. Musste die USB Maus kurz einsetzen, sonst wäre nichts gegangen. MIST...

Neben dem iMac lagen immer 1 oder 2 iPhones. Seit ich sie entfernt habe, scheint das Problem nicht mehr zu geben. Blue tooth und iPhones funkten bei 2,4 Htz. und verursachen Störung. Mal sehen, melde mich wieder. Gruß

Odyssee ist noch nicht zu Ende. OS erneut installiert. Problem tauchte wie gewohnt immer wieder auf. Heute im Systembericht gesehen, dass unter Bluetooth Geräte außer Maus und Trackpad auch eines der iPhones eingetragen war, das entfernt. Da einer von euch auf Hardware getippt hatte, hab ich einen Beitrag im Netz gefunden, der das Problem sehr gut nachvollzieht. Hier der Link:https://michaelkummer.com/technology/mac-bluetooth-issues/

Ich hoffe ich muss nicht zum Apple Store:(

Hi, ich hatte es schon aufgegeben. Selbst ein Telefonat mit Apple hat nicht geholfen. Gestern hab ich doch nochmal gegoogled und auf der Seite: https://communities.apple.com/de/thread/200042552?answerId=200150755622…

die Lösung gefunden.. (hoffentlich). Für meine Oculus GO hatte ich die App Android File Transfer installiert, wie in diesem Beitrag auf der der Seite. Habe ich sie gelöscht und seit gestern ist die Maus wieder normal. Ich hoffe sie bleibt so und ich muss mich nicht nochmal für dieses Thema bei euch melden. Cheers