iPad lädt nicht am Hub

30. Juli 2019 15:20 Uhr - ollo

Hallo,

ich habe mir einen i-tec Hub mit ausgewiesener Ladefunktion an allen vier Ports gekauft, das externe Netzteil ist angeschlossen. Leider lädt das iPad daran nicht. Ist der Hub defekt oder kann es das Lightning-Kabel sein? Der Hub hat USB 3.0, beim Kabel weiß ich es nicht, die Stecker sehen alle gleich aus.

Mit rätselnden Grüßen, ollo

Unterstützt der Hub die offiziellen Spezifikationen von USB Power Delivery?

Ja, hat sich aber vor einer Stunde erledigt. Aus welchem Grund auch immer hat sich das iPad zum Laden entschlossen, die Fehlermeldung bleibt aus. Merkwürdig …

Trotzdem Danke!

Es ist doch zum … Das iPad hat genau einmal am Hub geladen, seitdem weigert es sich. Synchronisieren klappt, laden nicht. iTunes zeigt auch den Ladestand an. Aber wenn ich es einstecke wird das Batteriesymbol kurz grün und schaltet dann auf "lädt nicht" um. Ein anderes Kabel habe ich auch schon probiert.

Weiß jemand Rat?

Ich vermute dass der Hub nicht genug Strom liefert um vom ipad erkannt zu werden.

Was passiert wenn Du das ipad direkt mit dem Ladegerät lädst?

Das wird es wohl sein. Das iPad wird sowohl an einem anderen Rechner als auch mit dem Ladegerät geladen, weswegen du wohl recht hast. Die Maus wird geladen, das Pad nicht.  Nur frage ich mich, was mir die Ladefunktion am Hub nützt wenn sie nicht richtig funktioniert.

Nun ja - ein iphone oder die Maus wird geladen, dafür reichts  -   für den "Großabnehmer" ipad reicht die Strommenge nicht aus!

Geb´ denn hub zurück wenns noch kannst - ansonsten bleibt nur das Ladegerät.

Ich hatte mein ipad auch über einen hub vom imac her geladen - die Ladezeiten waren jenseits von gut und böse!

Es kam einfach nicht genug Strom vom imac.

Thats life!