Fehler in Firefox 3.0.3 behoben

29. Sep 2008 14:15 Uhr - Gast (nicht überprüft)

Die Mozilla Corporation hat heute ein weiteres Wartungsupdate für den Web-Browser Firefox 3.0 bereitgestellt. Ein Fehler in der Passwortverwaltung bei den internationalen Versionen von Firefox 3.0.2, nach dem es nicht möglich war, auf gespeicherte Passwörter zuzugreifen, wird mit Firefox Version 3.0.3 behoben. Firefox 3.0.3 setzt Mac OS X 10.4 oder neuer voraus.