Adobe beseitigt Sicherheitslücken im Shockwave-Player

08. Nov. 2011 18:00 Uhr - sw

Adobe hat den Shockwave-Player in der Version 11.6.3.633 veröffentlicht. Diese schließt vier als gefährlich eingestufte Sicherheitslücken, die von Angreifern zum Einschleusen und Ausführen von Schadcode ausgenutzt werden können. Nähere Informationen dazu sind hier zu finden. Der Shockwave-Player ist ein Browser-Plugin für PowerPC- und Intel-Macs ab Mac OS X 10.5. Der Shockwave-Player liegt als 32-Bit- und als 64-Bit-Version vor und steht auf dieser Web-Seite zum Download bereit.