Sicherheitslücken in E-Mail-Client Thunderbird geschlossen

20. Nov. 2013 17:00 Uhr - sw

Die Mozilla Corporation hat den E-Mail- und Usenet-Client Thunderbird in der Version 24.1.1 (46,1 MB, deutsch) vorgelegt. Diese beseitigt mehrere als kritisch eingestufte Sicherheitslücken. Thunderbird 24.1.1 setzt OS X 10.6 oder neuer voraus. Die neue Version ist auch über die in dem Programm integrierte Aktualisierungsfunktion erhältlich.