FileMaker informiert über Softwarekompatibilität zu Mac OS X 10.8

26. Juli 2012 13:00 Uhr - sw

Die Apple-Tochterfirma FileMaker hat sich zur Kompatibilität ihrer Anwendungen mit Mac OS X 10.8 "Mountain Lion" geäußert. Demnach sind Bento 4.1, FileMaker Pro 11 (Advanced) und FileMaker Pro 12 (Advanced) mit dem neuen Betriebssystem kompatibel.

Bei der Installation von FileMaker Pro 11 (Advanced) und von FileMaker Pro 12 (Advanced) zeigt jedoch die Sicherheitstechnik Gatekeeper eine Warnmeldung an. Wie sich diese umgehen lässt, erläutert der Hersteller auf dieser Web-Seite. Betroffen sind ausschließlich die Download-Versionen dieser Programme – bei der Installation von CD oder DVD zeigt Gatekeeper bei unsignierten Anwendungen keine Warnmeldung an. Zudem ist FileMaker Pro ab Version 12v1 für Gatekeeper signiert.

Von der Nutzung von FileMaker Server 11 (Advanced) und FileMaker Server 12 (Advanced) unter Mac OS X 10.8 rät das Unternehmen wegen diverser Inkompatibilitäten ab (mehr dazu hier und hier).

Ältere Versionen von Bento und FileMaker wurden nach Herstellerangaben unter Mac OS X 10.8 nicht getestet.